Торренты   
 
 


LG 575S + NVidia 3D - звук

Проблема такая:
Когда запускаю на ТВ игру или фильм в 3D,посредством Nvidia 3DVision (эмулятор пирамидки),то тут же пропадает звук.3D при этом работает корректно.Если просто играть или смотреть кино(не в 3D),то проблем нет.Если играть не через 3D Vision,а через TriDef - тоже все ок!ТВ подключен через HDMI,видеокарта GTX260.
Долго гуглил по этому поводу и нашел похожую ситуацию.У человека,когда он подсовывал inf файл от Acer H5360 своему проектору BenQ W600+,тоже пропадал звук,но 3D работало отлично при этом.Он пишет что решил проблему с помощью программы MonInfo,отредактировав inf файл,но не уточняет что именно и как он там сделал.
Сколько я не пытался этой программой внести какие-нибудь изменения в INF телевизора,они не сохраняются.
У кого какие мысли по этому поводу,может кто-то знает решение данной проблемы?
Комментарии:





Кому интересно,методом подбора драйверов,выяснил что проблема появляется начиная с версии 290 и выше.В технической поддержке Nvidia обещали постараться решить в новых версия драйверов.
 

Аналогичная проблема на новом драйвере.Откатил на предыдущий,все в норме.
 

ВОПРОС: Какой пирамидкой пользуетесь- оригиралом или эмулятором?
 

ВОПРОС: Какой пирамидкой пользуетесь- оригиралом или эмулятором?
И на оригинале и на 3DTV PLAY проблема есть.
 

не могу пока проверить...заработал звук с новым драйвером Nvidia?
 

kurt_netПока тоже не могу проверить,но техники nvidia со мной так и не связались,хотя обещали решить проблему и сообщить
 

kurt_netПока тоже не могу проверить,но техники nvidia со мной так и не связались,хотя обещали решить проблему и сообщить
ясно...завтра уже сам проверю,отпишусь.
 

все тоже самое,без изменений
 

kurt_net
Сейчас нет времени этим заниматься,как только появится,снова буду им писать.
 

Написал им снова,вот что ответили:
Hello,
I am sorry but the bug is still under investigation. It appears they found the cause of the problem but have yet to implement a fix yet. The driver is muting the audio for some reason when HDMI stereo mode is engaged. The driver team is working with the stereo team to better understand why and how to implement a fix. Unfortunately I don't have any visibility into development priorities and schedules so I don't have an ETA on possible fix. I will ask engineering for an update in hope that they can get this fixed soon, but I'm afraid that's all I can do.
Thanks
Думаю,придется еще некоторое время подождать(
 

Все понятно. Странно почему они забили на эту проблему,я уверен она у многих. Кстати,на прямую,без 3d vision,тоже самое.
 

Все понятно. Странно почему они забили на эту проблему,я уверен она у многих. Кстати,на прямую,без 3d vision,тоже самое.
У меня звук пропадает,только с 3d vision.Если галочка на стереоскопическом режиме не стоит,то со звуком все в порядке.
 

Все понятно. Странно почему они забили на эту проблему,я уверен она у многих. Кстати,на прямую,без 3d vision,тоже самое.
У меня звук пропадает,только с 3d vision.Если галочка на стереоскопическом режиме не стоит,то со звуком все в порядке.
Я имею ввиду,при просмотре например в PowerDVD ,хоть через nvidia 3d vision(пирамидка),хоть через hdmi 1.4 3d TV,вырубает звук в стереоскопическом режиме.
 

Никто не слышал ни каких новостей по решению данной проблеммы?